Home > Labview Error > Labview Error 10401

Labview Error 10401

Re : An error occurred loading VI'AI Group Config.vi,. 5. Please let me know if you need the program, screenshots, system specs, or any other information. I tried to use the General Error Handler vi to cancel the error on match, but when I try to bring up the Error Handler vi I get a message telling However, when I go to Measurement & Automation Explorer (MAX), the device appears under Devices and Interfaces and responds correctly to the resource test. Source

Please tell us why. First I wonder if I can run tranditional NI-DAQ (such as 'AI-config' and 'AI-read') under Labview 7.1 with 6071E without changing code. To reset the drivers for Traditional NI-DAQ, open MAX and under Devices and Interfaces, right click Traditional NI-DAQ (Legacy) Devices and select Reset driver for Traditional NI-DAQ. Thank you in advance for any assistance you can provide. http://digital.ni.com/public.nsf/allkb/46F78EDD19BA0CC386256CEE007201FC

I know the physical channels that the TC's are connected to (as in which specific amplifiers 5B40 or 5B37 as numbered by the SC23-11). Primary Software: LabVIEW Development Systems>>LabVIEW Full Development System Primary Software Version: 7.1 Primary Software Fixed Version: N/A Secondary Software: N/A Problem: After installing a PCI data acquisition card and running my Any suggestions/help is appreciated.

From our MAX 5.5 system information page I see NI-DAQ 7.0.0f8 0 Kudos Message 3 of 6 (1,359 Views) Reply 0 Kudos Re: error -10401 AI Group Config — I cannot think of any reasons why this would be happening. This vi was written ages ago and is fairly simple. But I could not config them with the 'AI-config' so I am trying to swith to NI-DAQmx to get data from 6071E.

Hatte schon jemand dieses Problem oder diesen Error? When I adjust the gain the peak signal responds appropriately on my Optiphase box, but still no graph. I'm using LabView 7.1 on WindowsXP andNI-DAQmx Version 8.0.1. http://forums.ni.com/t5/LabVIEW/ERROR-CODE-10401-HOW-DO-I-FIX-IT/td-p/12007 Themen Verfasser Antworten Views Letzter Beitrag 10401 bei CTR group config MODDER 4 1.297 22.07.2013 16:42 Letzter Beitrag: Y-P Error-10401 in Verbindung mit einer Applikation Peter Schulze 5 2.494

Any help is very much appreciated. Honors Project.zip: http://www.yqcomputer.com/ Top Error -10401 occurred at AO Group Config by musse » Thu, 04 May 2006 01:40:08 thanks, that helped, I was able to get it BITTE !! The specified device is not a National Instruments product’.

Sign in here. http://208.74.204.114/t5/Multifunction-DAQ/error-10401-AI-Group-Config-PCI-6035E-SC-2311-labview-2012-Max-5/td-p/2917206 This error may also occur if you are using the TDAQ drivers and your program is referring to a hardware reference that is enumerated incorrectly. Attached is a zip file of my VIs. LabVIEW Register for the community · Log in · Help CommunityCategoryBoardDocumentsUsers turn on suggestions Auto-suggest helps you quickly narrow down your search

If this is the case, to correct this problem close your program, exit LabVIEW, and relaunch LabVIEW after the hardware has been completely installed. this contact form Is this right way or can I still use the traditional AI-config.Under new computer (dual processor), NI-DAQmx (NI-DAQ 7.2) gave me error 200220 (Device identifier is invalid). When I expand the "data neighborhood" I can see all of my previosly defined "Traditional DAQ virtual channels" but they are al marked invalid. Das Forum für LabVIEW-Entwickler Startseite Forum Links LabVIEW-Zubehör Bücher Stellenanzeigen Suchen Regeln Es ist: 01.12.2016, 00:43 Hallo, Gast! (Anmelden — Registrieren) LabVIEWForum.de / LabVIEW / LabVIEW Allgemein / Datenerfassung (DAQ) «

This document has been archived and is no longer updated by National Instruments Note: This page is about NI-DAQ also known as Traditional NI-DAQ (Legacy). Anyone know how to fix this? Another possible reason you might be encountering this error is because you are attempting to use Traditional NI-DAQ (Legacy) Driver functions to communicate with your DAQ device, but the drivers need have a peek here Ich habe mich daraufhin mit Hr.

United States MY ACCOUNT   INNOVATIONS SHOP SUPPORT COMMUNITY Home Community Home : Discussion Forums : Most Active Software Boards : LabVIEW : ERROR CODE 10401 HOW DO I FIX IT? Jump to content LabVIEW General Existing user? Deutschland NI-DAQ 10401 Fehler Wird dir nichts im MAX (Measurement & Automation Explorer) angezeigt?

BITTE !!

auf Version 6.9.3 zurück gehen. I have reached out to the local university to see if they can lend a had. I'm really new to this, but I have a pretty decent computer background. Nach diesem Neustart funktioniert die Karte jedoch wieder (in Automation Explorer getestet).

The device seems recognized by the computer but acquisition was not done properly. Showing results for  Search instead for  Did you mean:  Reply Topic Options Start Document Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the I agree with the first suggestion that something has altered the configuration of the card.You didn't specify your card, OS, or whether you were using a VI in LabVIEW or an http://robertwindows.com/labview-error/labview-error-6.html again I have to admit I have only a cursory knowledge of how the vi runs and its password protected to prevent editing - of course the password is long since

I am the only one to maintain it now but I know very little about how labview works behind the scenes. When I run Measurement I/O assistant - it doesn't show any installed devices (the PCI 6035E) and MAX 5.5 hangs up when expanding the "devices and interface" tab to search for kleine Änderungen am Code können diesen Fehler hervorrufen auch wenn der gänderte Code erst nach der Hardwareansteuerung ausgefühtr werden sollte. Any ideas? 0 Kudos Message 3 of 7 (307 Views) Reply 0 Kudos Re: Help - Error 10401 RedAG Active Participant ‎04-17-2013 09:35 AM Options Mark as New Bookmark Subscribe Subscribe

The problem that I am getting when I run it is this error ‘Error – 10401 occurred at AI Group Config. Cookies sind für den Betrieb des Forums unverzichtbar. With PCI devices, it is possible that LabVIEW booted before MAX finished installing the device. It is possible that the version change might have affected some sub vi's.

Es kommt folgende Fehlermeldung: Error -10401 occurred at CTR Group Config Possible reason(s): NI-DAQ LV: The specified device is not a National Instruments product, the driver does not support the device Du müsstest dann z.B. Showing results for  Search instead for  Did you mean:  Reply Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Solution: One reason you may be receiving the unknown device Error -10401 is because LabVIEW obtains all of its hardware handles from the Traditional NI-DAQ (Legacy) Driver when it first launches.