Home > Line 6 > Line 6 Error Code

Line 6 Error Code

but possible. Mine was already up-to-date, but if yours isn't, you should now be able to update it without issue. What can I do? Also, in your account, click My Account, then click Support Tickets to view the support ticket. this contact form

It's like the pod software went haywire. have you tried flashing from file? (this can help if its a connection issue) have you disconnected EVERYTHING else except usb and power? I've tried for 5 times unplugin the USB cable withou luck. connected pod and updated everything, no warnings at all. http://line6.com/supportarchivenew/thread/70925/

I should have called Line 6 before I did that because they answered quickly and had some simple advice for me. "Have you tried ALL the USB ports on your computer?" Hope it will help! 3 Back to top Report #16 BillBee BillBee Power User Members 1862 posts LocationMichigan Registered Products:8 Posted 11 June 2015 - 09:03 AM Thanks for the heads N.B.: Tried different USB ports and windows (7 - 32bit) recognize the device.

Make sure you have the latest drivers installed: http://line6.com/software/ Then try the optimizations in our USB Troubleshooting Guide: http://line6.com/community/docs/DOC-4282 Thanks, David Line 6 Customer Support Re: RE: follow up question to by MusiciMake80 on 2012-02-02 08:46:15.1850 Bump. Damned if I do, damned if I don't apparently. This fixed both of my issues.

I cant update drivers and firmware at all. The SD card had the firmware update and backups on it. Pour plus d'informations sur les cookies et comment vous pouvez les désactiver, consultez notre politique de confidentialité. http://line6.com/support/topic/14004-for-those-getting-the-error-code-80007211-when-updating-firmwarei-have-a-potential-fix/ by MusiciMake80 on 2012-01-26 15:06:18.3610 I'm just going to keep bumping this until a line 6 representative offers some help.

I'm going to try and borrow a friend's PC to test it on. That day I went to sleep at 2 am because of this. and of course try it on another machine... Take it to a service center." Well, it was working perfectly for the past few months since buying it.

Incredibly frustratingwhen you have gigs to do and your gear is bricked. http://nl.line6.com/supportarchivenew/thread/78644/ I even pointed him to these forum discussions. I never bothered turning any of mine off, and frankly don't feel like I should have to for something like this. doesn't mean they posted it here....

if its a connection issue itdoes not make any sense, does it? weblink took the chance and upgraded to 1.2 last night, seems to work ok, exept for now theres an occational crackling sound in the in-ear monitors that wasnt there before.. Started by sketterman , May 26 2015 07:59 PM Please log in to reply 2 replies to this topic #1 sketterman sketterman Just Startin' Members 12 posts Registered Products:2 Posted 26 To no avail. 0 Back to top Report #37 Cladinshadows Cladinshadows Just Startin' Members 1 posts Registered Products:4 Posted 24 May 2015 - 04:49 AM Had the same problem here.

Several functions may not work. I cant update drivers and firmware at all. It involves taking off 8 screws along the bottom perimeter of the base and, depending on the year of your XTL, you may also have to remove the two screws found navigate here Try the update again, making sure the cables are still connected.

Turn on the POD while holding down the Save and Edit buttons simultaneously 3. Seems like a glitch in the new 1.20 software as I have always had the mute all button engaged when powering down before this upgrade without incident. 0 Back to top I was happy my device was working though.

Make sure you have the latest drivers installed: http://line6.com/software/Then try the optimizations in our USB Troubleshooting Guide: http://line6.com/community/docs/DOC-4282Assuming all of this is done try authorizing again.

Just so you know though, when starting a ticket it first makes you do a search on your issue. What worked for me was to use a different USB cable in a different USB port. Re: Line 6 ux2 Pod error code (80007104) by Line6Don on 2012-03-02 13:29:12.1930 Code 8000xxxx errors are an indication of a USB connetion problem. Pour plus d'informations sur les cookies et comment vous pouvez les désactiver, consultez notre politique de confidentialité.

Only the device was connected on a fresh install of Windows 7, no other programs open and running... 0 Back to top Report #8 TheRealZap TheRealZap Uber Guru Line 6 Expert lead monkey to downloaded file... Here’s a shortcut: http://line6.com/account/tickets/view/ Please note: Sometimes support ticket notifications will be filtered to spam and junk folders. his comment is here fortunatly i havent upgraded it yet.

just power, and just USB. Tried your 8 steps still did not work! one of the reasons why, when needing a second mixer of this general specification recently, I purchased a QSC Touchmix rather than another M20D. 0 Back to top Report Back to When I plug kb37 in the clip lights blink, when I try to down load flash memory then meter lights come on (and are peged wide open) and red lights at

You may also consider adding Line 6 to your safe senders list. Whatever the case, my HD500X is now updated and operational. 0 Back to top Report #39 guardsman79 guardsman79 Just Startin' Members 2 posts Posted 11 July 2015 - 04:11 PM Has Monekey showed the previous version installed, but screen still showed "updating flash message 8. it worked then just stopped.

Or, Create a new account! Amplis Firehawk 1500 AMPLIFi DT25 Spider V Spider Classics Foot Controllers Guitars Variax Standard James Tyler Variax Multi-Effects Helix POD HD X AMPLIFi TT & All Rights Reserved Line 6 Products Promos Artists Videos CustomTone Store Support Sign In Create Account Forgot Password? that's why the ticket might be a better path forward... I am having a great time now with my stuff!

I guess it is soved! 0 Back to top Report #20 zubala zubala Just Startin' Members 5 posts Registered Products:2 Posted 24 July 2014 - 02:05 AM Tried to update from