Home > Line 6 > Pod Hd500x Edit

Pod Hd500x Edit

Contents

These serial numbers did not identify the country of origin in the body of the number. It's worth a thousand words. Who'da thunk it? These patches have been reset and named "New Tone (Reset)". http://robertwindows.com/line-6/line-6-edit-java-error.html

It would probably reset everything if the power momentarily breaks. Or, Create a new account! Amps Firehawk 1500 AMPLIFi DT25 Spider V Spider Classics Foot Controllers Guitars Variax Standard James Tyler Variax Multi-Effects Helix POD HD X AMPLIFi TT & Thanks to Guitar Center and to everyone here that offered their expertise and suggestions. I can click on "Change Device" and it lists the HD400 as an option.

Pod Hd500x Edit

Please re-enable javascript to access full functionality. I have linux, so I was running my POD into a VirtualBox with Win7. I grabbed another cable from my scanner and attempted on the first USB port on the laptop with the same results.

Or, Create a new account! Amps Firehawk 1500 AMPLIFi DT25 Spider V Spider Classics Foot Controllers Guitars Variax Standard James Tyler Variax Multi-Effects Helix POD HD X AMPLIFi TT & help me ... I personally prefer to download the newest firmware first and to reflash offline by the stored flash-file. Usb Ab Cable and an error appeared "Error opening MDID ports, make sure no other applications are using the MIDI ports connected to the spider IV." Line 6 was the only programme open at

Hi, I'll post this in your account as well so be sure to reply there. Line 6 Hd500 Patches Are you using a USB hub? I bought one too and it wasnt good May 07, 2012 | Yamaha P-95 P95 DIGITAL PIANO BLACK 2 Answers Why does my XT Live suddenly blast the volume and reset Posted on Sep 02, 2009 Helpful 0 Not Helpful Flag You can't post conmments that contain an email address. × Comment Anonymously Video Images Kreesha Fletcher 192 Answers SOURCE: I don't

Back to top Report #26 granulated granulated Just Startin' Members 1 posts Registered Products:1 Posted 03 December 2014 - 08:49 AM My HD300 (purchased about 3 weeks ago) was connecting via Line 6 Custom Tone Thanks. 0 Back to top Report #17 mazuwa mazuwa Iknowathingortwo Members 428 posts Registered Products:2 Posted 25 July 2013 - 09:05 PM Lets guess you have checked all USB ports and mazua, I'll try what you say, but you're describing the process I used already. Twitter Facebook Instagram YouTube Our Story News Press Blog CustomTone Artists Store Legacy Products Find a Dealer Support Contact Us Jobs Latest offers, special deals and insider updates.

Line 6 Hd500 Patches

Several functions may not work. The usual cure is to use gold plated contacts, but they usually don't due to cost. Pod Hd500x Edit it's your usb port/connection/cable. 0 Life is what happens to you while you're busy making other plans..... Line 6 Support I tried all three USB ports on the laptop (I skipped the desktop this time...what's the point?) and same results.

What the hell is going on with Line 6? Thanks...no worries...So my next question would be; Have you tried it using an different computer altogether? see above...... The computer is recognizing the HD Pro every time I plug it in. Pod Hd500x Patches

United States United Kingdom Japan Germany France Belgium Netherlands International Products Amps + All + AMPLiFi + DT + Spider + Expression Pedals Pedals + All + M-Series Stompboxes + Delay Something screwy is going on here. 0 Back to top Report #5 mazuwa mazuwa Iknowathingortwo Members 428 posts Registered Products:2 Posted 24 July 2013 - 10:08 PM The driver cannot Spider edit didn't let me open the software it stated "your device firmware does not meet the minimum firmware requirement. I'm can't perform now.

When im trying to do so i get the following message: "Pod Hd Pro update failed. (Code 80007211) Firmware update timed out waiting for response from the device" I I have already sent in a ticket, and we are trying to work something out. 0 Back to top Report #10 jtewell2001 jtewell2001 Just Startin' Members 1 posts Registered Products:4 Posted RE: Spider IV edit connectivity by Line6Don on 2011-09-19 10:34:48.9040 Hey scotty219, If you are still having trouble connecting to your Spider IV amp, I would suggest to reference the video

The Pod is ready to update via Monkey, but the timeout error keeps appearing so Monkeywon't update it the way things sit now.

Last thing is to exchange your usb cable with eg the printer cable. John Lennon Back to top Report #3 lastfirst lastfirst Just Startin' Members 4 posts Posted 11 February 2015 - 04:12 PM I don't use a usb hub. Seems like you said you tried known good cable with other working devices...Using another PC basically eliminates the PC as the cause and if you get the same error, it points Connect it to your computer and reflash with Line 6 Monkey.

I've also tried unplugging it for a moment and plugging it back in several times, waiting different lengths of time before plugging it in...still cycling. I now have all my old patches on the new unit. 0 Back to top Report #7 djspleen djspleen Just Startin' Members 59 posts LocationLancaster County, PA Registered Products:3 Posted 25 I tried connecting the HD400 to a different computer and IT WORKS. I saw in the POD's display: Flash Memory, then the Mac crashed.

The email address entered is already associated to an account.Login to post Please use English characters only. Check your cable, and try using different USB ports. sorry, my english so bad If the safe mode reflash doesn't fix it you should do a couple of things. Twitter Facebook Instagram YouTube Terms of Use Privacy Policy © 2015 Line 6, Inc.

Definitely not acceptable. 0 Back to top Report #20 TheRealZap TheRealZap Uber Guru Line 6 Expert 17648 posts LocationClemmons, NC USA Registered Products:17 Posted 18 August 2014 - 02:43 PM you http://line6.com/sup...ickets/add.html 0 Life is what happens to you while you're busy making other plans..... None of them sound too exotic but I'll give it a try. One thing that I noticed on the laptop that I don't remember seeing on the desktop, right after I start up the Edit software an error message flashes for a second

You don't even have to feel it to get zapped. Updating firmware on a new Mac, OSX, Line 6 Monkey won't initialize with comatosed PODxt Live plugged in through USB while PODxt turned on. It seems like every single Line 6 produce I buy doesn't work flawlessly and every one of them have some sort of bug. please help me to solve this problem ....

United States United Kingdom Japan Germany France Belgium Netherlands International Products Amps + All + AMPLiFi + DT + Spider + Expression Pedals Pedals + All + M-Series Stompboxes + Delay Then deinstall and reinstall driver. My Drivers, Firmware, and all Applications are up to date. One of the things that happens to some folks is not disconnecting during the driver installation...That can make things whacked, but I have never had to uninstall to fix it...just install

Here's a fairly old but still relevant document that may help: http://line6.com/support/docs/DOC-1484 1 Life is what happens to you while you're busy making other plans..... Am I gonna start regreatting this purchase ? Had to reboot several times, and it still only works on one of the three USB ports on my laptop. Thanks to Guitar Center and to everyone here that offered their expertise and suggestions.

Ultimately the best way to troubleshoot is to try this on another computer.